搜索

大智慧副图地主赚钱公式源码是什么?

发布时间: 2019/7/27 14:02:00

大智慧副图地主赚钱公式源码是什么? 南方财富网小编为您提供多空大智慧副图地主赚钱公式源码相关讯息

n:=9;m:=14;n1:=6;

A:=eMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=eMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长线:A+100,PRECIS0,LINETHICK2,COLORf00ff0;

短线:B+100,PRECIS0,LINETHICK1,colorwhite;

中线:D+100,PRECIS0,LINETHICK2,color00cccc;

见顶:=(长线>85 OR REF(长线,1)>85 ) AND (CROSS(中线,短线) OR CROSS(REF(中线,1),REF(短线,1)) )AND CROSS(长线,短线);

顶域:=((中线<REF(中线,1) AND REF(中线,1)>80) AND (REF(短线,1)>95 OR REF(短线,2)>95 ) AND 长线>60 AND 短线<83.5

AND 短线<中线 AND 短线<长线+4);

顶部:=FILTER(顶域,4);

底部区域:=(长线<20 AND 中线<8 AND (短线<7.2 OR REF(短线,1)<5) AND (中线>REF(中线,1) OR 短线>REF(短线,1)))

OR (长线<8 AND 中线<7 AND 短线<15 AND 短线>REF(短线,1)) OR (长线<10 AND 中线<7 AND 短线<1);

STICKLINE(顶部,99,100,20,0 ),COLORRED,LINETHICK2;

STICKLINE( 底部区域,-4,0,22,0 ),colorgreen;

TYP := (HIGH + LOW + CLOSE)/3;

CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

C1:=SMA(CC1,3,1);

C2:=SMA(C1,3,1);

C3:=3*C1-2*C2;

CB1:=EMA(C3,5);

CB2:=REF(CB1,1);

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI:=(RSI1-50)*5;

R1:=SMA(RSI,3,1);

D1:=SMA(R1,3,1);

J1:=3*R1-2*D1;

RR1:=EMA(J1,5);

RR2:=REF(RR1,1);

RR:=RR1>RR2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

K1:=(K-50)*5;

K2:=SMA(K1,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;

STICKLINE( 买入,30,80,1,100 ),COLORGRAY,STICK;

RRr:=RR1<RR2;

卖出:=RRr AND NOT(REF(RRr,1)) AND (RR1>100 AND BB1>100) AND CB1>100;

STICKLINE( 卖出,70,100,1,100 ),colorgreen ,STICK;

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);

QM:=LLVBARS(MACD,QZQ+20);

MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);

QF:=LLVBARS(DIFF,QZQ+20);

DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);

XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ

AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0;

底背离:=REF(XG1,1)=1 AND MACD>REF(MACD,1);

STICKLINE(底背离,30,60,1,100 ),coloryellow,STICK;

JJ:=(CLOSE+HIGH+LOW)/3;

A:=EMA(JJ,7);

B:=REF(A,1);

铁律:=a>b;

铁减:=a<b;

增量3:=ema(vol,3);

增量7:=ema(vol,7);

增量:=增量3>增量7;

减量:=增量3<增量7;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

实际买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

实际卖盘:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL/2));

主动量:=(实际买盘-实际卖盘)/(实际买盘+实际卖盘)*10;

主动流入:=ema(实际买盘,3);

主流入7:=ma(实际买盘,7);

主动:=主动流入>主流入7;

主减:=主动流入<主流入7;

红:=铁律{ and 增量} and 主动;

绿:=铁减{ and 减量} and 主减;

STICKLINE(红>绿,105,103,10,0),COLORGREEN,LINETHICK1;

想了解更多大智慧副图地主赚钱公式源码相关资讯请关注南方财富网

相关标签:

评论 0条评论

期待你的神评论~
剩余200

全部评论(0

    还没有评论,快来抢沙发~

    点击加载更多

    删除操作

    确认删除此条评论?
    删除
    取消
    资讯
    更多
    周排行